Nicht vorhandene Einträge in Liste suchen

Wenn Sie sich bei der Analyse von Kundenumsätze nicht nur dafür interessieren, welchen Umsatz Sie mit welchem Kunden in welchem Zeitraum getätigt haben, sondern ab und zu auch dafür, welche Kunden in einem bestimmten Zeitraum nicht bei Ihnen gekauft haben, können Sie in Excel die bedingte Formatierung anwenden, um diese Kunden zu identifizieren.

In der folgenden Tabelle sind die Umsätze für einen Monat aufgeführt. Rechts daneben sehen Sie die Liste aller aktuellen Kunden.

Umsatzliste

Mit Hilfe der bedingten Formatierung sollen die Kunden markiert werden, die in dem Monat nicht gekauft haben. Gehen Sie bitte folgendermaßen vor:

  1. Markieren Sie den Zellbereich E2:E26 mit allen Kundennamen.
  2. Klicken Sie im Menüband auf der Registerkarte Start in der Gruppe Formatvorlagen auf die Schaltfläche Bedingte Formatierung.
  3. Wählen Sie im Listenfeld den Regeltyp Formel zur Ermittlung der zu formatierenden Zeilen verwenden aus. Es erscheint das folgende Dialogbild:

    Formatierungsregel in Excel

  4. Geben Sie in dem Eingabefeld die folgende Formel ein:

    =ZÄHLENWENN($B$2:$B$20;$E2)=0

    Mit der Formel wird geprüft, wie oft der Kundenname, der jeweils in der Spalte E steht, im Zellbereich B2:B20 erscheint. Wenn der Kunde nicht im Zellbereich B2:B20 erscheint, ist die eingegebene Bedingung wahr, d.h. die von Ihnen noch anzugebene Formatierung wird angewendet. Achten Sie bitte besonders auf die Dollarzeichen als Kennzeichen für absolute Zellbezüge und gemischt relativ/absolute Bezüge.

  5. Legen Sie das gewünschte Zellformat fest, indem Sie auf die Schaltfläche Formatieren klicken.
  6. Wählen Sie beispielsweise im Kombinationsfeld Farbe die rote Standardfarbe aus.
  7. Klicken Sie danach auf die Schaltfläche OK, um das Fenster Zellen formatieren zu schließen.
  8. Klicken Sie abschließend auf die Schaltfläche OK, um die bedingte Formatierung anzuwenden.

Das Tabellenblatt sieht jetzt folgendermaßen aus:

Bedingte Formatierung in Excel

Alle Kunden, die nicht gekauft haben, sind rot gekennzeichnet.

Hat Ihnen dieser Beitrag weitergeholfen?

ja nein Andere Erwartung

Geben Sie uns Ihr Feedback. Möchten Sie eine Antwort von uns erhalten, tragen Sie zusammen mit Ihrem Feedback auch Ihre E-Mail-Adresse ein. Ihre E-Mail-Adresse wird ausschließlich für die Kommunikation mit Ihnen verwendet. Sie wird nicht veröffentlicht oder weitergegeben.

Benötigen Sie professionelle Unterstützung beim Einsatz von Word, Excel, Outlook, PowerPoint oder Access, so sind wir der richtige Ansprechpartner für Sie. Senden Sie uns eine E-Mail mit einer kurzen Problembeschreibung. Jemand aus unserem Team wird sich bei Ihnen melden, um weitere Details abzuklären und Ihnen ein Angebot für unsere Dienstleistung zu erstellen.